+ -

PayPal KwsPHP

Renouvellement
Hébergement + NDD

Afficher donateurs

Merci à tous les donateurs.
Les dons cette année nous permettent de payer l'hébergement des 2 prochaines années.

bargraph

100%

Se connecter pour faire un don

© 2017 Copyright

Menu

Forum

Sujets Importants

Espace membre

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


kwsphp pour version php 5.6, bientot ?  [9 réponses]

scoubi
starsj6.png
Dieu


avatar
Hors ligne

Nombre de posts: 1737 (0.44/Jour)
Inscrit(e) le: 24 juin 2006

Niveau en PHP : Apprenti
Imprimer Permalien mardi 29 novembre 2016 à 14:11  

Bonjour à tous,

1&1 vient de m'informer que la version 5.5 ne sera plus maintenue début janvier 2017, sauf cotisation supplémentaire ...

avez-vous une idée pour savoir quelque chose pourra être fait avant cette date ?

merci par avance

scoubi
vive le soleil

Visiter son site

remonter

Infos CMS KwsPHP

Informations : Avant de poster un sujet sur le forum

Veuillez avant tout vérifiez la comparaison de vos fichiers sur votre site
Mon compte / Outils / Comparaison


La recherche avancée du forum (en ciblant au mieux les options de la recherche)
La Faq - La documentation - La documentation en vidéo - Le sujet "Install et Mise à jour"
Vous devez lire en priorité le topic de la 1.6 pour en découvrir ses fonctionnalités


Afficher

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 219 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien mardi 29 novembre 2016 à 20:56  

Bonsoir

Ma version de test kwsphp v1.6.985 tourne sous php V5.6.8 et aucun problèmes pour instant.

Jfr

Visiter son site MSN

remonter

scoubi
starsj6.png
Dieu


avatar
Hors ligne

Nombre de posts: 1737 (0.44/Jour)
Inscrit(e) le: 24 juin 2006

Niveau en PHP : Apprenti
Imprimer Permalien mardi 29 novembre 2016 à 22:11  

bonsoir,

arf ... j'ai loupé quelque chôse, selon de nombreux post la version actuelle semblait ne pas supporter php 5.6 ...

bon, je vais relire les posts ... pour tirer cela au clair.

merci, et je reviens ...

toi même tu disais sur ce post que pho 5.6 était limite ...

http://www.kwsphp.org/index.php?mod=forum&ac=voir&id=11388#p

même mike indiquait que la version beta devrait être compatible avec php 5.6

http://www.kwsphp.org/index.php?mod=forum&ac=voir&id=11342#p

donc j'ai quelques doutes de la compatibilité de la version actuelle avec php 5.6

Édité 3 fois - Dernière édition: 29/11/2016 à 23:11 Par scoubi.

scoubi
vive le soleil

Visiter son site

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 219 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien mercredi 30 novembre 2016 à 01:38  

Bonsoir

Je suis d'accord avec toi mais pour instant aucun problèmes constatés donc... cela fonctionne correctement chez free.fr je n'ai pas fait de tests approfondis.

Jfr

Édité 1 fois - Dernière édition: 30/11/2016 à 01:40 Par jfrtesteur.

Visiter son site MSN

remonter

scoubi
starsj6.png
Dieu


avatar
Hors ligne

Nombre de posts: 1737 (0.44/Jour)
Inscrit(e) le: 24 juin 2006

Niveau en PHP : Apprenti
Imprimer Permalien dimanche 1er janvier 2017 à 19:50  

bonjour,

Bonne année à tout le monde, je reviens sur le sujet car 1&1 veut me faire payer la version php 5.5, or je viens de passer en 5.6 pour tester, et là horreur tous les caractères accentués ont été transformés.

Du coup je viens de repasser en 5.5 et tout est revenu dans l'ordre.

il me reste une semaine, si mike passe par là je suis preneur, sinon je ne sais pas quoi faire.

merci par avance,

scoubi
vive le soleil

Visiter son site

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 219 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien lundi 2 janvier 2017 à 11:08  

Bonjour et bonne année

Mais pourquoi tu es resté chez eux ? Tu pouvais changer d’hébergeur avant de renouveler ton nom de domaine le 10/11/2016 et je ne comprend pas pourquoi ils veulent te faire payer cette option alors qu’ailleurs c'est gratuit !!.

As tu essayé astuce de mike0007 pour free.fr car je n'ai pas testé cela sur un autre hébergeur mais je pense que c'est propre à free.fr.

Updated Date: 2016-11-10T22:21:13Z
Creation Date: 2005-11-10T16:37:06Z
Registry Expiry Date: 2017-11-10T16:37:06Z

A bientôt

Jfr

Visiter son site MSN

remonter

scoubi
starsj6.png
Dieu


avatar
Hors ligne

Nombre de posts: 1737 (0.44/Jour)
Inscrit(e) le: 24 juin 2006

Niveau en PHP : Apprenti
Imprimer Permalien lundi 2 janvier 2017 à 14:11  

bonjour jftesteur,

merci pour l'astuce, pour les problèmes de caractères accentuées, cela fonctionne aussi chez 1&1.

Pour le moment cela semble fonctionner,

merci

scoubi
vive le soleil

Visiter son site

remonter

Φmike007
Administrateur
stars7.png


avatar
Hors ligne

Nombre de posts: 7449 (1.89/Jour)
Inscrit(e) le: 05 juillet 2006

Niveau en PHP : Avancé
Imprimer Permalien mercredi 11 janvier 2017 à 18:53  

Effectivement l'astuce de remplacer ces 2 lignes ds le header permet de passer en PHP 5.6 sans pb


En passant j'ai été totalement pris par le temps pour la version 1.7, j'espère pourvoir m'occuper de cela ce 1er trimestre 2017

Vous êtes satisfait de l'aide apportée !! Vous avez l'âme généreuse !!
Faite un don du montant souhaité
Un petit don (même de 1 euro) de chaque personne satisfaite permet de témoigner de votre reconnaissance pour le temps passé. merci


Modules à la demande (suivant disponibilité) : Me contacter par MP

Mes Modules ou ceux que j'ai repris en V1.6 : ICI. Module Humour
bbcode_sup => Voir le forum dédié (youtube, daily, zoomimg, deezer, divx, clearbox, apostrophe word, etc...)

Visiter son site

remonter

scoubi
starsj6.png
Dieu


avatar
Hors ligne

Nombre de posts: 1737 (0.44/Jour)
Inscrit(e) le: 24 juin 2006

Niveau en PHP : Apprenti
Imprimer Permalien mercredi 11 janvier 2017 à 20:23  

salut mike,

pas grave, grace à jftesteur j'ai pu m'en sortir, et pis c'est pour la bonne cause ...

a +

scoubi
vive le soleil

Visiter son site

remonter

djmaster
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 25 (0.02/Jour)
Inscrit(e) le: 13 novembre 2013

Niveau en PHP : Débutant
Imprimer Permalien vendredi 20 janvier 2017 à 10:15  

Bjr ,j'ai actuellement la version 1.6.985 en php 5.6 et j'ai de gros problemes de connections avec ' impossible de ce connecter ' le support de 1&1 ma expliqué que il avant en messagE " trop de connection impossible de ce connecter au serveur " et que en fait cest que trop de personne ce connecte sur le serveur , comment recuperé mon site , la version 1.7 corrigerais t'elle cela ?? Il ma aussi expliqué que la version du php 5.5 ou 5.6 n'etait pas reponsable car les changements son mineur. Merci pour vos réponses
http://deliredutchat.fr/

tchat webcam gratuit
http://deliredutchat.fr/

Visiter son site

remonter

kwsphp pour version php 5.6, bientot ?  [9 réponses]

Les connectés : (0 membre - 6 visiteurs - 98 visites aujourd’hui) ♦ 2 692 914 visiteurs depuis le 22/06/2006