+ -

PayPal KwsPHP

Renouvellement
Hébergement + NDD

Afficher donateurs

Merci à tous les donateurs.
Les dons cette année nous permettent de payer l'hébergement des 2 prochaines années.

bargraph

100%

Se connecter pour faire un don

© 2017 Copyright

Menu

Forum

Sujets Importants

Espace membre

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


Passer son site en HTTPS  [15 réponses]

puce Index du Forum  » Divers  » Webmastering


puce Répondre


enzo93
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 283 (0.07/Jour)
Inscrit(e) le: 27 juin 2006

Niveau en PHP : Intermédiaire
Imprimer Permalien mercredi 24 mai 2017 à 02:43  

Bonsoir

Si sa peut d'aide Chrome nous prévient que sous HTTPS ton site essaie " Cette page tente de charger des scripts a partir de source non authentifiées ".


Citation :


Contenu mixte: la page de 'https://www.grives.net/' a été chargée sur HTTPS, mais a demandé une feuille de style instable 'http://www.grives.net/themes/grives/style/style.css'. Cette demande a été bloquée; Le contenu doit être diffusé sur HTTPS.



Quelque source non authentifiées qui te bloque :


Citation :



Pour que tu trouve tout les erreur suis ça :


Citation :
Localiser les scripts à l'origine de problèmes sur votre site
Si vous êtes développeur Web, vous pouvez accéder aux scripts non sécurisés détectés sur votre site. Le code non sécurisé et les extensions incorrectes peuvent causer des problèmes.

Sur votre ordinateur, ouvrez Chrome.
Accédez à votre site Web.
Dans l'angle supérieur droit, cliquez sur Plus Plus.
Cliquez sur Plus d'outils puis Outils de développement.
Dans la barre latérale située en haut à droite, cliquez sur Console.




Visiter son site MSN

remonter

lboubou
starsj5.png
Maître


avatar
Hors ligne

Nombre de posts: 1496 (0.41/Jour)
Inscrit(e) le: 24 juillet 2007

Niveau en PHP : Zéro
Imprimer Permalien jeudi 25 mai 2017 à 23:06  

Bonsoir,
merci pour ces infos, mais moi perso je ne sais pas faire tout cela... smiley sg3agoufg3ag.gif smiley sg3aghumg3ag.gif smiley sg3agbigeekg3ag.gif smiley sg23gpendug23g.gif

Visiter son site

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 221 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien dimanche 28 mai 2017 à 17:21  

Bonsoir

Je viens de faire des tests en https sur la version de kwsphp v1.6.985 voici les problèmes trouvés pour l'instant:
- Sous internet explorer v11 et sous Edge impossible de rester connecté en https lors d'un rafraichissement de page cela déconnecte le membre à chaque fois.
- Le module shoot box ne fonctionne plus Sous internet explorer v11 et Edge en https.

Ces test ont été effectués chez ovh et sur 12 sites même problèmes.

jfr

Édité 2 fois - Dernière édition: 29/05/2017 à 01:57 Par jfrtesteur.

Visiter son site MSN

remonter

Musicgroove
starsj4.png
Posteur fou


avatar
Hors ligne

Nombre de posts: 905 (0.26/Jour)
Inscrit(e) le: 1er mars 2008

Niveau en PHP : Apprenti
Imprimer Permalien mercredi 31 mai 2017 à 18:27  

bonjour Jean François, à tu essayé de mettre la modification aussi dans l'administration de l'url du site, ou directement dans phpmyadmin ?

http://musicgroovemillenium.free.fr/musique des années 60'S à nos jours
http://www.musicgroove.free.fr/ site de thèmes et modules pour kwsphp
http://www.micro.ordinateur.free.fr/ trucs et astuces pour Windows et Linux toute version
http://www.mercuriale.free.fr/ site dimages et fonds d'écran
http://www.musicplace.free.fr/Top 100 MGM
http://www.star.music.free.fr/ les meilleurs stars en vidéo
http://www.annuaire.mgm.free.fr/ Annuaire généraliste

E-mail Anti-spam Visiter son site MSN

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 221 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien mercredi 31 mai 2017 à 19:03  

Bonsoir Didier

Oui j'ai fait la modification dans administration et le membre est toujours déconnecté lors du changement de page mais toujours en https et j'ai rajouté aussi les lignes qui vont bien dans le .htacess.et j'ai corrigé les liens de toute les images ou scripts pour avoir le cadena en vert.

C'est un problème de stockage du cookies (Mauvais chemin).

Problème résolu tous fonctionne parfaitement maintenant sous ie11 et edge en https

Jfr

Édité 4 fois - Dernière édition: 05/08/2017 à 23:34 Par jfrtesteur.

Visiter son site MSN

remonter

Passer son site en HTTPS  [15 réponses]

puce Répondre



puce Index du Forum  » Divers  » Webmastering

Les connectés : (0 membre - 9 visiteurs - 155 visites aujourd’hui) ♦ 2 747 651 visiteurs depuis le 22/06/2006