+ -

PayPal KwsPHP

Renouvellement
Hébergement + NDD

Afficher donateurs

Merci à tous les donateurs.
Les dons cette année nous permettent de payer l'hébergement des 2 prochaines années.

bargraph

100%

Se connecter pour faire un don

© 2017 Copyright

Menu

Forum

Sujets Importants

Espace membre

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


identification webmaster timeout  [17 réponses]

puce Index du Forum  » Divers  » Webmastering


puce Répondre


¥Fifi69
Modérateur
starsv5.png


avatar
Hors ligne

Nombre de posts: 1160 (0.31/Jour)
Inscrit(e) le: 28 juillet 2007

Niveau en PHP : Intermédiaire
Imprimer Permalien dimanche 20 août 2017 à 18:52  

Bonsoir

Sur le site en prod (PHP 5.6), il m'est impossible de m'identifier en tant que webmaster. Par contre, je n'ai aucun soucis en tant que membre.
c'est un truc de dingue !

Il y a une semaine :
Alors que le site avait du mal à répondre, j'ai fait appel au support de l'hébergeur qui n'a rien identifié.
Le site n'était plus accessible depuis chromium, mais j'ai réussi à obtenir la page index avec firefox.
En vidant les coockies et l'historique de navigation de chrome, j'ai réussi à obtenir l'index.
Depuis impossible de me connecter en webmaster.
J'ai mis ça sur le coup de la connexion en free wifi par très stable.

Ce soir de retour à la maison, avec une box redémarrée et un débit correct, même problème.
La réponse de la page d'identification n'arrive et je reçois un timeout du serveur.
Dans les phpmyadmin (hébergé et local), les mots de passe du webmaster sont identiques.
Si je rentre volontairement un faux mot de passe, j'obtiens instantanément : Pseudo ou mot de passe inconnu.

Par contre, je peux me connecter avec un profil en simple membre. la réponse est même très rapide.

Qu'est-ce qui pourrait bloquer l'identification du webmaster ?



Lire la solution

Lire la réponse en entier et commencer par appliquer la solution avec modif du code





Édité 1 fois - Dernière édition: 29/08/2017 à 10:45 Par mike007.

Visiter son site

remonter

Infos CMS KwsPHP

Informations : Avant de poster un sujet sur le forum

Veuillez avant tout vérifiez la comparaison de vos fichiers sur votre site
Mon compte / Outils / Comparaison


La recherche avancée du forum (en ciblant au mieux les options de la recherche)
La Faq - La documentation - La documentation en vidéo - Le sujet "Install et Mise à jour"
Vous devez lire en priorité le topic de la 1.6 pour en découvrir ses fonctionnalités


Afficher

remonter

¥Fifi69
Modérateur
starsv5.png


avatar
Hors ligne

Nombre de posts: 1160 (0.31/Jour)
Inscrit(e) le: 28 juillet 2007

Niveau en PHP : Intermédiaire
Imprimer Permalien dimanche 20 août 2017 à 19:05  

Petite précision :
Si je mets le contenu du champ "grade" du simple membre à 4, ça bloque.
Si je mets le contenu du champ "grade" du "webmaster" à 3, ça passe. Mais bien sur, je n'ai aucun droit d'administration.

Visiter son site

remonter

Musicgroove
starsj4.png
Posteur fou


avatar
Hors ligne

Nombre de posts: 916 (0.26/Jour)
Inscrit(e) le: 1er mars 2008

Niveau en PHP : Apprenti
Imprimer Permalien lundi 21 août 2017 à 17:38  

bonjour fifi69, as tu essayé en grade 5 pour voir le résultat

1)http://www.musicgroovemillenium.com/musique des années 60'S à nos jours
2)http://www.musicgroove.free.fr/ site de thèmes et modules pour kwsphp
3)http://www.musicgroovehightec.com/idem au 2)
4)http://www.micro.ordinateur.free.fr/ trucs et astuces pour Windows et Linux toute version
5)http://www.mercuriale.free.fr/ site dimages et fonds d'écran
6)http://www.musicplace.free.fr/Top 100 MGM
7)http://www.star.music.free.fr/ les meilleurs stars en vidéo
8/)http://www.annuaire.mgm.free.fr/ Annuaire généraliste
9) http://www.generation-top50.com/

musicgroovemillenium.gif

Visiter son site MSN

remonter

¥Fifi69
Modérateur
starsv5.png


avatar
Hors ligne

Nombre de posts: 1160 (0.31/Jour)
Inscrit(e) le: 28 juillet 2007

Niveau en PHP : Intermédiaire
Imprimer Permalien lundi 21 août 2017 à 18:20  

Bonjour Musicgroove

ce n'est pas mieux avec le grade 5...

Visiter son site

remonter

jfrtesteur
starsj3.png
Habitué


avatar
Hors ligne

Nombre de posts: 234 (0.09/Jour)
Inscrit(e) le: 21 novembre 2010

Niveau en PHP : Avancé
Imprimer Permalien mardi 22 août 2017 à 18:30  

Bonsoir Philippe Hemery

Alors tous ce que tu as écrit et bien j'ai le même problème chez cette hébergeur Easy hebergemnet (que je viens de quitter car trop restrictif).

Chez OVH aucun problèmes constater donc pour moi ton hébergeur bloque certaines choses qui fait que ton site a le même problème que moi chez easy hebergement et cela à commencer il y a 1 semaine avant avant tout fonctionnait correctement.

Ce n'est pas un problème de grade mais un problème d'hébergeur qui a mis des restrictions car 3 sites chez moi ont le même problème.

Une chose j'ai déplacé certains sites chez un autre hébergeur (OVH) ils fonctionnent correctement et comma avant.

Une remarque je suis sous:
- php (PHP 5.5.3 smiley s8g29g.gif
- Serveur MySQL : 5.5.57-0
- Client MySQL : mysqlnd 5.0.11
kwsphp 1.6.985

Autres choses à quoi je pense et que j'ai remarqué la mise à jour de kwsphp en 1.7.1050 (il y a eu une alerte suite à la sortie de kwsphp 1.7.1050) cela peut t'il perturber les grades des utilisateurs et les sites sous kwsphp 1.6.985 (pour mike007).

A bientôt

JfrPro



Citation de Fifi69 :

Bonsoir

Sur le site en prod (PHP 5.6), il m'est impossible de m'identifier en tant que webmaster. Par contre, je n'ai aucun soucis en tant que membre.
c'est un truc de dingue !

Il y a une semaine :
Alors que le site avait du mal à répondre, j'ai fait appel au support de l'hébergeur qui n'a rien identifié.
Le site n'était plus accessible depuis chromium, mais j'ai réussi à obtenir la page index avec firefox.
En vidant les coockies et l'historique de navigation de chrome, j'ai réussi à obtenir l'index.
Depuis impossible de me connecter en webmaster.
J'ai mis ça sur le coup de la connexion en free wifi par très stable.

Ce soir de retour à la maison, avec une box redémarrée et un débit correct, même problème.
La réponse de la page d'identification n'arrive et je reçois un timeout du serveur.
Dans les phpmyadmin (hébergé et local), les mots de passe du webmaster sont identiques.
Si je rentre volontairement un faux mot de passe, j'obtiens instantanément : Pseudo ou mot de passe inconnu.

Par contre, je peux me connecter avec un profil en simple membre. la réponse est même très rapide.

Édité 4 fois - Dernière édition: 22/08/2017 à 18:35 Par jfrtesteur.

Visiter son site MSN

remonter

xdereumaux
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 3
Inscrit(e) le: 06 janvier 2012

Niveau en PHP : Intermédiaire
Imprimer Permalien jeudi 24 août 2017 à 15:40  

j'ai exactement le même problème mais je suis en MySQL 5.5 et en PHP 5.2 ...
version de KWS > Propulsé par KwsPHP 1.6.925 ©2006-2011
Aussitôt que je me connecte avec mon compte admin, ça rame puis impossible de naviguer sur le site.
au bout d'un moment j'ai ça :
The page you are looking for is temporarily unavailable.
Please try again later.
ca45efb7d41200f71f5d6dd26b18a22d 5df1e5f9ff2c499bbd12353d7aee1f8f 274ab85cf90332bb32745179a419e6ee

L'hebergeur> 1&1


1> si je passe en php7, le site en prod fonctionnera encore ?
2> si je passe en php5.6, y a t'il une conséquence ?

ça devient problématique pour moi.
une solution pour que je puisse au moins me connecter ?

Édité 1 fois - Dernière édition: 24/08/2017 à 15:41 Par xdereumaux.

Visiter son site

remonter

¥Fifi69
Modérateur
starsv5.png


avatar
Hors ligne

Nombre de posts: 1160 (0.31/Jour)
Inscrit(e) le: 28 juillet 2007

Niveau en PHP : Intermédiaire
Imprimer Permalien jeudi 24 août 2017 à 18:20  

Bonsoir xdereumaux

En PHP 7, ca ne passera pas.
Il te faut d'abord être en 5.6.

Tu n'as aucun risque à basculer en PHP 5.6.

Visiter son site

remonter

Φmike007
Administrateur
stars7.png


avatar
Hors ligne

Nombre de posts: 7474 (1.8/Jour)
Inscrit(e) le: 05 juillet 2006

Niveau en PHP : Avancé
Imprimer Permalien jeudi 24 août 2017 à 20:30  

@jfrtesteur: non l'alerte ne peut pas engendrer de pb.

Par contre j'ai réglé le pb de Fifi69 sans vraiment savoir comment (en mettant des "stop" ds le code puis c'est revenu à la normale, je dois creuser)

@xdereumaux, d'après mes souvenirs, il y a avait un bug sur la 925, il aurait fallu mettre à jour en 985
A essayer : supprimer le fichier visites.php ds le modules stats et essayer de se connecter. Si ça passe, faire la mise à jour en 1.6.985 (ça va remettre le visites.php) puis seulement effectuer la mise à jour en 1.7 si la connexion est possible

Attention php 5.6 pour la 925 ça coince, il me semble, d'abord passer en 1.6.985

Si après suppression du visites.php ou après la mise à jour en 985, ça rame toujours, me faire parvenir en mp, les acces ftp et le compte admin du site avec son url pour que je puisse voir ou cela coince

Vous êtes satisfait de l'aide apportée !! Vous avez l'âme généreuse !!
Faite un don du montant souhaité
Un petit don (même de 1 euro) de chaque personne satisfaite permet de témoigner de votre reconnaissance pour le temps passé. merci


Modules à la demande (suivant disponibilité) : Me contacter par MP

Mes Modules ou ceux que j'ai repris en V1.6 : ICI. Module Humour
bbcode_sup => Voir le forum dédié (youtube, daily, zoomimg, deezer, divx, clearbox, apostrophe word, etc...)

Visiter son site

remonter

stef005
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 1
Inscrit(e) le: 04 décembre 2010

Niveau en PHP : Intermédiaire
Imprimer Permalien jeudi 24 août 2017 à 21:24  

Bonsoir, comme Fifi69 1 semaine que cela me fait ça , par contre en grade 3 cela fonctionne, par contre pour la gestion du site ....
Serveur OVH , version Kwsphp 985, php 5.6, sur un autre serveur OVH, 3 sites qui tournent sans problèmes avec la même configue.

Je creuserais demain.
+++

@ ++ stef

Visiter son site

remonter

xdereumaux
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 3
Inscrit(e) le: 06 janvier 2012

Niveau en PHP : Intermédiaire
Imprimer Permalien vendredi 25 août 2017 à 09:03  

Merci pour vos réponses.
J'ai bien fait la suppression du fichier visite.php > mais aucun changement (sauf des erreurs d'inclusion) et tjrs pas possible de me connecter.
je t'envois en MP les comptes si tu as 5 minutes pour regarder ça alors ?

Visiter son site

remonter

Φmike007
Administrateur
stars7.png


avatar
Hors ligne

Nombre de posts: 7474 (1.8/Jour)
Inscrit(e) le: 05 juillet 2006

Niveau en PHP : Avancé
Imprimer Permalien vendredi 25 août 2017 à 17:25  


Citation de xdereumaux :

Merci pour vos réponses.
J'ai bien fait la suppression du fichier visite.php > mais aucun changement (sauf des erreurs d'inclusion) et tjrs pas possible de me connecter.
je t'envois en MP les comptes si tu as 5 minutes pour regarder ça alors ?



Essaye de te connecter maintenant. J'ai l’impression que c'est le système de vérification des mises à jour qui coince notamment chez 1&1 (je l'ai désactivé ds tes options)
Si ça passe je t'invite a faire rapidement les 2 mises à jour pour passer d'abord en 1.6.985 puis en 1.7 afin de rendre KwsPHP compatible PHP 7

Vous êtes satisfait de l'aide apportée !! Vous avez l'âme généreuse !!
Faite un don du montant souhaité
Un petit don (même de 1 euro) de chaque personne satisfaite permet de témoigner de votre reconnaissance pour le temps passé. merci


Modules à la demande (suivant disponibilité) : Me contacter par MP

Mes Modules ou ceux que j'ai repris en V1.6 : ICI. Module Humour
bbcode_sup => Voir le forum dédié (youtube, daily, zoomimg, deezer, divx, clearbox, apostrophe word, etc...)

Visiter son site

remonter

identification webmaster timeout  [17 réponses]

puce Répondre



puce Index du Forum  » Divers  » Webmastering

Les connectés : (0 membre - 20 visiteurs - 184 visites aujourd’hui) ♦ 2 808 618 visiteurs depuis le 22/06/2006